Wireguard - Wie Router erreichen?

Hi, ich nutze Wireguard um mich mit VPN zu verbinden. Sobald ich mit dem VPN verbunden bin, kann ich meinen Router über 192.168.0.1 nicht mehr erreichen.

Meine Wireguard Tunnel-Datei sieht so aus (habe die IPs für das Forum hier mit 1 ersetzt):

[Interface]
PrivateKey = XXX
Address = 11.11.11.111/32
DNS = 111.11.1.1

[Peer]
PublicKey = XXX
AllowedIPs = 0.0.0.0/0
Endpoint = 111.111.111.11:11111

Was muss ich da noch eintragen damit ich mich auf meine Routeroberfläche verbinden kann?

LG

„Exclude Private IPs“ ist das Schlüsselwort:

AllowedIPs = ::/0, 1.0.0.0/8, 2.0.0.0/8, 3.0.0.0/8, 4.0.0.0/6, 8.0.0.0/7, 11.0.0.0/8, 12.0.0.0/6, 16.0.0.0/4, 32.0.0.0/3, 64.0.0.0/2, 128.0.0.0/3, 160.0.0.0/5, 168.0.0.0/6, 172.0.0.0/12, 172.32.0.0/11, 172.64.0.0/10, 172.128.0.0/9, 173.0.0.0/8, 174.0.0.0/7, 176.0.0.0/4, 192.0.0.0/9, 192.128.0.0/11, 192.160.0.0/13, 192.169.0.0/16, 192.170.0.0/15, 192.172.0.0/14, 192.176.0.0/12, 192.192.0.0/10, 193.0.0.0/8, 194.0.0.0/7, 196.0.0.0/6, 200.0.0.0/5, 208.0.0.0/4, 10.13.13.1/32

Es funktioniert, danke!

Gibt es dafür evtl. ne Documentation? Will mich ein wenig einlesen da ich das ganze nicht richtig verstehe, bin noch ein Noob. :smiley:

Warum wird „0.0.0.0/0“ von „AllowedIPs“ ausgeschlossen - kann es da nicht zu Leaks kommen? Wenn 0.0.0.0/0 nicht mehr in der Liste steht, verschwindet die Option „Blockiere Verkehr außerhalb des Tunnels (Not-Aus)“ aus meinem Wireguard-Client. Warum wird die Option entfernt?

Bzw. warum muss 0.0.0.0/0 ausgeschlossen werden, damit ich auf meinen Router komme?